JDownloader Community - Appwork GmbH
 

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: loiSTank
Forum: Problems & Bug Reports 18.04.2020, 00:11
Replies: 9
Views: 4,653
Posted By loiSTank
I still don't think that's likely to be the...

I still don't think that's likely to be the problem. I was able to reproduce 100% cpu usage with 0kb/s transfer speeds, and I've consistently seen it with transfer speeds below 100kb/s. "Stop...
Forum: Problems & Bug Reports 16.04.2020, 06:56
Replies: 9
Views: 4,653
Posted By loiSTank
Is this being looked at? I never got a response...

Is this being looked at? I never got a response and it's still tagged as user feedback required. I still have the problem inconsistently, and it still seems tied to runaway DNS requests when it does...
Forum: Problems & Bug Reports 05.03.2020, 15:11
Replies: 9
Views: 4,653
Posted By loiSTank
I don't think SSL is likely to be the issue here....

I don't think SSL is likely to be the issue here. SSL is turned off in the real-debrid plugin. It's not turned off in individual hoster plugins (like uploaded.to) so I don't know if that affects...
Forum: Problems & Bug Reports 03.03.2020, 11:02
Replies: 9
Views: 4,653
Posted By loiSTank
100% CPU while downloading

I'm seeing 100% CPU usage while downloading, but normal CPU usage when "Stop Downloads, but finish running ones" is engaged. Strongly suspect this is an issue with JDownloader cycling constantly...
Showing results 1 to 4 of 4

 
Forum Jump
All times are GMT +2. The time now is 05:44.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.