JDownloader Community - Appwork GmbH
 

Showing results 1 to 11 of 11
Search took 0.01 seconds.
Search: Posts Made By: clue675
Forum: Problems & Bug Reports 03.10.2017, 03:51
Replies: 5
[User feedback required] nitroflare running slow?
Views: 911
Posted By clue675
nitroflare running slow?

nitroflare premium account taking forever to download a 1gb movie anybody else having this issue its been acting up for the longest now heres the log

02.10.17 21.46.05 <--> 02.10.17 21.49.55...
Forum: Problems & Bug Reports 22.12.2013, 00:09
Replies: 8
[User feedback required] Can only get 200kbps downloading speeds
Views: 2,041
Posted By clue675
21.12.13 17.56.20to21.12.13 17.58.03...

21.12.13 17.56.20to21.12.13 17.58.03 jdlog://6676015774831/
Forum: Problems & Bug Reports 21.12.2013, 06:05
Replies: 8
[User feedback required] Can only get 200kbps downloading speeds
Views: 2,041
Posted By clue675
i thought i was the only one.......same thing is...

i thought i was the only one.......same thing is happening to me for ultramegabit & netload both premium accounts ever since the last jd beta 2 update god dam thing has been acting up wen will this...
Forum: Host Plugin Reports 20.12.2013, 05:05
Replies: 15
Views: 6,380
Posted By clue675
i would try that but the speeds are terrible also...

i would try that but the speeds are terrible also im getting 200 kib/s thats crazy it'll start off at a very good download speed then it'll drop must be something going on umb end....ever since the...
Forum: Host Plugin Reports 18.12.2013, 20:11
Replies: 15
Views: 6,380
Posted By clue675
any help? ?????????

any help?





?????????
Forum: Host Plugin Reports 18.12.2013, 00:49
Replies: 15
Views: 6,380
Posted By clue675
Ultramegabit Just started happening a few...

Ultramegabit

Just started happening a few days ago

Currently only from this host i havent tried any other host
Forum: Host Plugin Reports 17.12.2013, 15:03
Replies: 15
Views: 6,380
Posted By clue675
downloads keep resetting!

this has been happening for days now a file will get to 100% then it will redownload again...can anybody give me some insight on why this is happening?

log:

17.12.13 08.57.59to17.12.13 08.59.31...
Forum: Host Plugin Reports 04.11.2013, 02:04
Replies: 11
Views: 4,589
Posted By clue675
im having the same problem still getting invalid...

im having the same problem still getting invalid account im using jd 0.9.581

i sent you my login info also pspzockerscene for ultramegabit
Forum: Host Plugin Reports 02.11.2013, 01:06
Replies: 11
Views: 4,589
Posted By clue675
im using jd2 beta wen i go to add my premium...

im using jd2 beta wen i go to add my premium ultramegabit account i keep getting premium membership expired
Forum: Host Plugin Reports 31.10.2013, 04:51
Replies: 11
Views: 4,589
Posted By clue675
yup im using jd 0.9.581...im new to this i dont...

yup im using jd 0.9.581...im new to this i dont kno how to upload the log little insight would be greatly appreciated
Forum: Host Plugin Reports 31.10.2013, 03:37
Replies: 11
Views: 4,589
Posted By clue675
Unhappy Ultramegabit premium doesn't work

i purchased a premium account wen i go to add it keep getting invalid account is there a problem with jdownloader and ultramegabit?
Showing results 1 to 11 of 11

 
Forum Jump
All times are GMT +2. The time now is 11:46.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.