JDownloader Community - Appwork GmbH
 

Showing results 1 to 20 of 20
Search took 0.01 seconds.
Search: Posts Made By: echo
Forum: Host Plugin Reports 27.11.2017, 11:01
Replies: 28
Views: 6,797
Posted By echo
Having this exact problem with the same outcome ...

Having this exact problem with the same outcome
endless captcha loops, never ending
I've authenticated the account repeatedly for the last 6 hours...
I can DL fine using nitroflare directly just...
Forum: Host Plugin Reports 07.02.2016, 00:11
Replies: 1,216
Views: 458,028
Posted By echo
Sorry....thought that was the one, the one I was...

Sorry....thought that was the one, the one I was sent to after I'd paid did have jd in the title, but also win64 so I just ignored it. I've already paid full fare for the year, I only clicked on the...
Forum: Host Plugin Reports 06.02.2016, 19:37
Replies: 1,216
Views: 458,028
Posted By echo
Yes That was the exact screen I had (picked the...

Yes
That was the exact screen I had (picked the 1 year)
I got the link from my browser history (RM-P4)
As the file was named something like "win64jdldr.jar" I just purged the file, this all...
Forum: Host Plugin Reports 05.02.2016, 21:29
Replies: 1,216
Views: 458,028
Posted By echo
There is a thread that has been closed But I...

There is a thread that has been closed
But
I find this to be a problem
I've had problems getting UL to take payment... So I've been using as free.
The other day a red -20% to switch to UL...
Forum: Problems & Bug Reports 08.06.2014, 08:28
Replies: 16
[User feedback required] Linkgrabber and premium not working
Views: 5,334
Posted By echo
hey hi this issue has fixed itself - I added...

hey hi
this issue has fixed itself
- I added identical file from provider I have no account with
- all accounts began to work on their own
(I have no idea if the enable was on or off before this...
Forum: Problems & Bug Reports 07.06.2014, 23:17
Replies: 16
[User feedback required] Linkgrabber and premium not working
Views: 5,334
Posted By echo
attached log file that won't send to you

attached log file that won't send to you
Forum: Problems & Bug Reports 07.06.2014, 23:11
Replies: 16
[User feedback required] Linkgrabber and premium not working
Views: 5,334
Posted By echo
hey hi my linkgrabber is working but none of my...

hey hi
my linkgrabber is working but none of my premium accounts now work
the accounts in the tray are "greyed out" (see attached)
on setting page all show ok (see attached)
when I attempt to DL...
Forum: JDownloader 2 09.04.2014, 23:39
Replies: 22
Views: 15,005
Posted By echo
well... I've been using zevera for 24...

well...
I've been using zevera for 24 hours.....
haven't got 1 file to download yet
(using JD2 or directly from their website)
I think you'll guess my opinion
echo
Forum: JDownloader 2 14.02.2014, 02:10
Replies: 112
Views: 25,092
Posted By echo
can't read most of what has been posted but.... ...

can't read most of what has been posted but....
jdownloader not working at all since last update
linkgraber not grabbing, when forced to grab, links fail to load.
nothing works (reset from older...
Forum: Problems & Bug Reports 23.12.2013, 23:05
Replies: 3
Views: 791
Posted By echo
thnx pspzockerscene yes... I didn't put that in...

thnx pspzockerscene
yes... I didn't put that in my notes but did already try a reinstall (no joy)
checked all the posts.... couldn't find anyone else with the same problem (except back in 2010) so...
Forum: Problems & Bug Reports 23.12.2013, 20:34
Replies: 3
Views: 791
Posted By echo
[Solved by using JD2] Missing packages on restart

hey hi
this has been going on for a while (its driving me nuts)
I have:
settings/general/downloads & connections/download control/remove finished downloads.... set to "Never"

but every time I...
Forum: Problems & Bug Reports 23.10.2013, 08:10
Replies: 129
Views: 41,346
Posted By echo
this worked for me too

thnx
dv79
worked for me
updated app checked 32 bit
all is well
cheers
Forum: Problems & Bug Reports 22.10.2013, 09:08
Replies: 129
Views: 41,346
Posted By echo
A quick fix until it gets fixed

this is what I did to get a "working" jd1

open "junk" (current) version of jd1
quickly go to settings/basic/general/update & uncheck webupdate start auto
quickly quit jd1 (before it crashes)
go...
Forum: Problems & Bug Reports 19.10.2013, 22:14
Replies: 129
Views: 41,346
Posted By echo
same here.... jd2 hangs on wizard thought I'd...

same here.... jd2 hangs on wizard
thought I'd leave v1 behind with the new problems but can't get v2 to load
glad I'm not the only one :huh: but also :confused: as to what to do next.... wait for...
Forum: Problems & Bug Reports 19.10.2013, 19:00
Replies: 129
Views: 41,346
Posted By echo
I add my name to the list (OS 10.6.8 -last09-...

I add my name to the list
(OS 10.6.8 -last09- 0.9.581 java 1.6.0_65-b14-462)
had no problems before last nights update
had already updated to latest java without problems (jd prior update)...
Forum: Host Plugin Reports 20.10.2010, 16:13
Replies: 2
Views: 5,249
Posted By echo
remi what-ever was wrong has righted itself...

remi
what-ever was wrong has righted itself (I've done nothing more except to open JD today & it is working)
there must have been a problem with Fileserve alone, all is well plz mark solved
sorry...
Forum: Host Plugin Reports 20.10.2010, 07:57
Replies: 2
Views: 5,249
Posted By echo
Fileserve problem

Fileserve premium
Mac 10.6
no firewall
no antivirus

fileserve no longer works in any fashion
was getting a "no Internet connection" wait 4min....
my log & pass are working if I go through a...
Forum: Host Plugin Reports 10.08.2010, 21:08
Replies: 2,203
Views: 903,393
Posted By echo
everything working now perfectly strangely...

everything working now perfectly
strangely enough I did all the "usual" steps to refresh & renew with-out any joy. I had read & followed all prior suggestions... none worked. I did see JD update...
Forum: Host Plugin Reports 10.08.2010, 18:28
Replies: 2,203
Views: 903,393
Posted By echo
mark as solved many thanks... I did...

mark as solved

many thanks... I did repeatedly tried the "update" in JD before I posted. This time it did DL & update. If this was my error I'm sorry to have wasted your time with such a personal...
Forum: Host Plugin Reports 10.08.2010, 17:44
Replies: 2,203
Views: 903,393
Posted By echo
FileSonic Premium "Invalid"

1st post please bare with me:
Java 13.2.0
JDownloader - xmas-Version 0.9.580
Mac OS 10.6.4
no firewall or antiviris
Host problem - Filesonic Premium - reports "Invalid"

I can login (to...
Showing results 1 to 20 of 20

 
Forum Jump
All times are GMT +2. The time now is 12:33.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.