JDownloader Community - Appwork GmbH
 

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: Jiaz
Forum: Problems & Bug Reports 03.07.2018, 15:35
Replies: 2
Views: 1,470
Posted By Jiaz
JDownloader supports Java 1.6-Java11 but...

JDownloader supports Java 1.6-Java11 but Java9,10,11 support is experimental and Java8 is recommended as JDownloader doesn't make use of any newer Java features
Showing results 1 to 1 of 1

 
Forum Jump
All times are GMT +2. The time now is 07:26.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.