JDownloader Community - Appwork GmbH
 

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: Jiaz
Forum: Problems & Bug Reports 01.11.2021, 09:43
Replies: 19
Views: 1,904
Posted By Jiaz
You can assign a dns to your IP and then use...

You can assign a dns to your IP and then use ssllabs.com/ssltest/ to check application compatibility of your ssl settings.
Forum: Problems & Bug Reports 01.11.2021, 09:38
Replies: 19
Views: 1,904
Posted By Jiaz
you have to restart JDownloader and worked fine...

you have to restart JDownloader and worked fine here on multiple different JD installations

with next core update, TLS1.3 will be used if your Java does support it
Forum: Problems & Bug Reports 01.11.2021, 09:36
Replies: 19
Views: 1,904
Posted By Jiaz
Your ssl cipher settings fail in Java because...

Your ssl cipher settings fail in Java because Java only TLS1.3 works but TLS1.2 doesn't because of incompatible cipher settings.
Your list is missing ciphers from recommended list here...
Forum: Problems & Bug Reports 31.10.2021, 10:15
Replies: 19
Views: 1,904
Posted By Jiaz
@Awesome! Can you send the apache config or the...

@Awesome! Can you send the apache config or the ssl cipher list settings?
Now it fails for me too. Looks like server side configuration issue with your ssl settings.
I could track down to your SSL...
Forum: Problems & Bug Reports 29.10.2021, 14:58
Replies: 19
Views: 1,904
Posted By Jiaz
I can't tell. Works fine here and your log...

I can't tell. Works fine here and your log clearly shows that there are some sort of connection issues. So you have a web browser on your NAS?

I would suggest we'll do a teamviewer session and...
Forum: Problems & Bug Reports 29.10.2021, 14:45
Replies: 19
Views: 1,904
Posted By Jiaz
Yes , so same network/WAN IP and no VPN on your...

Yes , so same network/WAN IP and no VPN on your NAS?
Forum: Problems & Bug Reports 29.10.2021, 14:44
Replies: 19
Views: 1,904
Posted By Jiaz
JDownloader working fine. I've tested without any...

JDownloader working fine. I've tested without any issues.
Forum: Problems & Bug Reports 29.10.2021, 14:33
Replies: 19
Views: 1,904
Posted By Jiaz
Both. So still the same unanswered question. Is...

Both. So still the same unanswered question. Is your NAS on same network and use same WAN IP?
Forum: Problems & Bug Reports 29.10.2021, 14:27
Replies: 19
Views: 1,904
Posted By Jiaz
From your logs, Java is not able to connect to...

From your logs, Java is not able to connect to the server
Forum: Problems & Bug Reports 29.10.2021, 14:26
Replies: 19
Views: 1,904
Posted By Jiaz
The encoding issue has nothing to do with this,...

The encoding issue has nothing to do with this, yes. But you will encounter it when you try to download files with special chars when encoding is wrong
Forum: Problems & Bug Reports 29.10.2021, 14:26
Replies: 19
Views: 1,904
Posted By Jiaz
have you seen my question about vpn/proxy? and...

have you seen my question about vpn/proxy? and tried bouncy castle?
Forum: Problems & Bug Reports 29.10.2021, 10:41
Replies: 19
Views: 1,904
Posted By Jiaz
Looks like caused by your Java version This...

Looks like caused by your Java version

This java version will be SLOW as hell! You should use a JVM with hotspot, eg from here
adoptium.net

Also your encoding is not correct and you will have...
Showing results 1 to 12 of 12

 
Forum Jump
All times are GMT +2. The time now is 05:57.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.