JDownloader Community - Appwork GmbH
 

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: n2fv3
Forum: Problems & Bug Reports 02.03.2017, 02:21
Replies: 19
Views: 3,970
Posted By n2fv3
@smackmack Please try downloading your file with...

@smackmack Please try downloading your file with the Edge browser. I'm having the same issue and the only thing that works with rapidgator is the Microsoft Edge browser.
Forum: Host Plugin Reports 18.02.2017, 04:36
Replies: 560
[User feedback required] rapidgator.net problems thread
Views: 163,799
Posted By n2fv3
@Jiaz, I'm back with the same issue. I was able...

@Jiaz, I'm back with the same issue. I was able to test some things out.
1. I'm able to successfully download files from Rapidgator using the Microsoft Edge browser. Other browsers like Internet...
Forum: Host Plugin Reports 29.10.2016, 00:06
Replies: 560
[User feedback required] rapidgator.net problems thread
Views: 163,799
Posted By n2fv3
@Jiaz I'm able to download using Internet...

@Jiaz I'm able to download using Internet Explorer without disconnecting and maintaining a constant 2.5MB/sec. My rapidgator downloads on browsers like chrome and firefox will cause a disconnect. I'm...
Forum: Host Plugin Reports 21.10.2016, 00:32
Replies: 560
[User feedback required] rapidgator.net problems thread
Views: 163,799
Posted By n2fv3
@Jiaz, Same issues happens. I've disabled my AV,...

@Jiaz, Same issues happens. I've disabled my AV, which is Kaspersky, Disabled Windows defender, and windows firewall service. Here's the log

20.10.16 17.27.36 <--> 20.10.16 17.31.53...
Forum: Host Plugin Reports 19.10.2016, 23:30
Replies: 560
[User feedback required] rapidgator.net problems thread
Views: 163,799
Posted By n2fv3
@Jiaz Here's the log ID. I got the latest update...

@Jiaz Here's the log ID. I got the latest update and switched to 1 chunk.

19.10.16 16.27.05 <--> 19.10.16 16.29.48 jdlog://1100781887641/
Forum: Host Plugin Reports 19.10.2016, 04:09
Replies: 560
[User feedback required] rapidgator.net problems thread
Views: 163,799
Posted By n2fv3
@hutanari I'm having the same issue. The issue...

@hutanari I'm having the same issue. The issue started happening after I upgraded to Win 10. No issues when on Win7. I've tried disabling AV/Firewall/Windows Firewall Service. My browser downloads...
Showing results 1 to 6 of 6

 
Forum Jump
All times are GMT +2. The time now is 18:03.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.