Thread: [Declined] Filesonic Problems Thread
View Single Post
  #1530  
Old 17.08.2011, 22:28
editestowy's Avatar
editestowy editestowy is offline
Polish Supporter
 
Join Date: May 2009
Location: PL
Posts: 3,029
Default

I'm using KIS 2011, but it was probably the same in 2010
Make sure that javaw.exe, java.exe are Trusted Applications then add exclusion for network traffic for it:
1. Start jD
2. Select Kaspersky icon in the tray with right mouse button
3. From the dropdown menu select Tools -> Application Control
4. Find running process: Java(TM) Platform SE binary
5. Right Mouse Key -> Application Rules
6. Select last tab (Exclusions) and turn on: Do not Scan Network Traffic (optionally you may select also: Do not scan opened files), left the rest options as turned off