View Single Post
  #2  
Old 17.05.2018, 10:30
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 62,698
Default

There has been an update to ffmpeg binary and that no longer supports old Windows XP. You will have to replace ffmpeg.exe and ffprobe with older/outdated versions that still work on Windows XP. For example from here
github.com/rdp/ffmpeg-windows-build-helpers/issues/219
rwijnsma.home.xs4all.nl/files/ffmpeg/ffmpeg-N-86763-g341f012-win32-static_legacy.7z
I'v got feedback that this version still works on windows xp
__________________
JD-Dev & Server-Admin
Reply With Quote