View Single Post
  #5  
Old 05.03.2010, 20:04
blahbla
Guest
 
Posts: n/a
Default

Oh mann, I was downloading with the new mediafire plugin for a few hours, and then it started asking for "Archive password". Even for non-archive files. Avi and 001 etc. part-files too.


Code:
------------------------  Thread: 18  -----------------------
18 5.3.2010 20:54:45 - INFO [java_downloader] -> Start new Download: mediafire.com

------------------------  Thread: 20  -----------------------
20 5.3.2010 20:54:45 - INFO [java_downloader] -> Start working on ----------.tp.007
20 5.3.2010 20:55:04 - INFO [java_downloader] -> Password wrong
20 5.3.2010 20:55:04 - WARNING [java_downloader] -> 
Error occured- latest: ERROR_FATAL
00100000000001100000000000000001 <Statuscode
00000000000000000000000000000001 |TODO
00000000000000100000000000000000 |ERROR_FATAL
00000000000001000000000000000000 |PLUGIN_IN_PROGRESS
00100000000000000000000000000000 |PLUGIN_ACTIVE
StatusText: Connecting...
ErrorMessage: Password wrong

Could they have changed something again?


!! edit: I think it's just some server problem on mediafire, it seems to not download even from browser.
Just looping back to "processing..." when you "Click here to start download"

2nd edit: Now it's funny. IE8 doesn't download from mediafire, but opera 10.10 does. Firefox downloads normally too, with noscript allowing only mediafire.com domain. I dont think IE8 is using any more strict settings atm... Soo can't say is it just my system.. example file: **External links are only visible to Support Staff****External links are only visible to Support Staff** (Cant download with new plugin, or on IE8...)

Last edited by blahbla; 05.03.2010 at 20:20.