Thread: [User feedback required] Edit DLCs
View Single Post
  #16  
Old 31.05.2021, 17:52
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 72,270
Default

Let's try to check this step by step:
0.) your links show up as "instagram.com" in linkgrabber on right side/quickfilter in hoster section? they must not have prefix http_ !
1.) does the test button in your filter rule successfully apply/filter out a instagram test URL? The regex checkbox must not be enabled!
2.) The rule is added in Settings->Linkgrabber Filter->"Filter tab" and NOT "Views" tab ?
3.) Linkgrabber Filter is enabled? Settings->Linkgrabber Filter, checkbox in scrollbar or upper right corner
4.) You don't have any filter in Settings->Linkgrabber Filter->*Views* tab, that matches your instagram URLs ?
__________________
JD-Dev & Server-Admin

Last edited by Jiaz; 31.05.2021 at 17:56.
Reply With Quote