Thread: [Solved] file.al plugin outdated
View Single Post
  #3  
Old 18.04.2018, 18:13
neme neme is offline
DSL Light User
 
Join Date: Jan 2011
Posts: 31
Default

hi,

Im downloading premium with VPN/SOCKS5 - I got this error since couple of months. Sometimes it's able to download one file but in general it says "plugin outdated" all the time
Reply With Quote