View Single Post
  #5  
Old 30.04.2020, 17:32
7dde04f7 7dde04f7 is offline
I will play nice!
 
Join Date: Apr 2020
Posts: 3
Default

Following settings work for me (the remaining settings are on default):

GeneralSettings: Browser Command Line
Code:
[ "PATH_TO_TORBROWSER\\Browser\\firefox.exe", "--allow-remote", "--new-tab", "%s" ]
BrowserCaptchaSolver: Browser Commandline
Code:
[ "PATH_TO_TORBROWSER\\Browser\\firefox.exe", "--allow-remote", "--new-tab", "%s" ]
With those settings all requests are redirected to the Tor browser, however, most of the captcha resolving is not working. I end up in manually opening the URL (from the link grabber) in the Tor browser to get to the captcha and eventually the download links.
Reply With Quote