Thread: [User feedback required] [Discussion] Nitroflare plug-in cannot check account
View Single Post
  #29  
Old 11.01.2016, 08:04
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 16,231
Default

Quote:
Originally Posted by GWT10 View Post
Ok, all the boxes in the Captchas settings has been checked.

-see attachment captcha1

Ok.



Here's the rules I have for Nitroflare

-see attachment captcha2

I already had these rules in place when this trouble started. The sub-setting is set to "Randomly use an account from this group"
all looks good.

Quote:
Originally Posted by GWT10 View Post
I have a Premium account so why would this apply?
as already explained numerious times, they use antiddos provider and its the antiddos provider who makes you solve a recaptcha event.

Quote:
Originally Posted by GWT10 View Post
That's part of why I bought a Premium account in the first place. To avoid this captcha nonsense. It doesn't expire for another 5 weeks.
that might be so, but its not the hoster that's imposing the recaptcha event, its the anitddos provider 'cloudflare'.

Quote:
Originally Posted by GWT10 View Post
And what rule would I create so I don't get a captcha appearing every 45 minutes or so under a Premium account. I did pay for it.
you can't if the captcha event is from a anitddos provider, only recommendation is not to use a hoster that uses anitddos providers (cloudflare) like nitroflare.

Quote:
Originally Posted by GWT10 View Post
I appreciate all your help in this, thank you.
you're welcome.

Quote:
Originally Posted by GWT10 View Post
I'm on a VPN, although that wasn't much of an issue before. It's only lately that this has been happening.
that's because your on a shared resource (VPN) and others could be doing bad, or the sheer volume of requests to cloudflare hosted services is what triggers non human like activity, which then result in antiddos requiring you to answer recaptcha to continue.

Quote:
Originally Posted by GWT10 View Post
It's happening just after I turn my machine on and I restart JDownloader because I don't leave my machine on all the time. I start to download, a captcha appears and I enter it. That should be it, so I walk away and let it do it's downloads thinking that's the only one I have to enter.
the svn ticket to save cloudflare cookies should solve this (but it could also make things worse!), but until support is made you will need to be around when you first start the client on the off chance that you need to answer anitddos (cloudflare) based event.

Quote:
Originally Posted by GWT10 View Post
I come back about 2 hours later and I see Firefox has opened about 10 tabs trying to have me enter another captcha which prevents the next .rar from downloading. JDownloader also has a pop-up in the middle of my screen waiting for me to answer. I can't be sitting at the machine all day waiting for these things to pop up.

Did you look at my rules for Nitroflare? Are they correct?
once again recaptchav1 captchas via should auto close once loaded, if it doesn't then you need to adjust your settings.

your settings are fine, recaptchas are triggered by cloudflare anitddos as I've stated numerous times.



Quote:
Originally Posted by GWT10 View Post
Well that's not happening. I guess it's not saving those cloudflare cookies while JDownloader is running. How do we fix this?
ticket explains that its pending, you need to wait until ticket closes, or find workable work arounds. For example don't close JDownloader and use hibernation/sleep modes. Consider not using VPN which probably triggers the recaptcha event.

raztoki
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote