Thread: [Solved] nopy.to
View Single Post
  #30  
Old 14.08.2019, 20:26
Cyberavater Cyberavater is offline
JD VIP
 
Join Date: Feb 2019
Posts: 376
Default

Quote:
Originally Posted by Jiaz View Post
Waiting some secs doesn't hurt
5min!= Some secs.

Quote:
Originally Posted by Jiaz View Post
Firewall/AV is causing this
Is there something I do to verify that is is not AV's fault (i.e. turn off AV in that session?)


Quote:
Originally Posted by Jiaz View Post
I'm sorry but won't change that.........it's the safest way.
Understandable. But can you tell me how can turn off this safety feature (not only for 'nopy.to' but as a whole). If the setting is still not available, can you implement this setting? (Which users can turn on and off if they wish).
Reply With Quote