View Single Post
Old 14.05.2010, 11:20
Posts: n/a

Thanks for reading and obeying the rules. You're a rare, but also logically thinking person. I like that.

You're right, the Linkgrabber should say that the file can't be found, but it doesn't. It sees an http link and continues "Checking online availability...", even after I deleted the link. The abort feature works and I'm running a rather old JRE. The Sun's bugfixes link has the same problem. I think it'll be a minor bug in the Linkgrabber. The links contain special characters (@ and #).

I'm not going to discuss why jD is not compliant with JRE update 18, 19 and in some cases 20. I can only observe that most recent problems have been solved by returning to update 17. Some people are successfully running update 20. Update 18 probably had many bugs that weren't solved in update 19.

The jD Team mainly exists of volunteering students and they're preparing for their exams. A new release would come out soon. That was promised a month ago. I think it would be wise to wait until the current jD can run under the most recent JRE. This would avoid all confusing discussions about who's responsible for potential bugs.

Please, wait for a developer or supporter for analysing your log.