View Single Post
  #29  
Old 16.11.2019, 04:13
Raiga Raiga is offline
Modem User
 
Join Date: Nov 2019
Posts: 4
Default

Quote:
Originally Posted by pspzockerscene View Post

I've tested it and it works fine.[/B]
The only issue was a cosmetic one:
Until now the Referer Setting could only be changed in website mode (= disabled API) but our website mode implementation is broken.
Howevber, even when th field was greyed out, the set Referer was used also in API mode and the text stating that this does not work was wrong.

The next update will fix the cosmetic part in the settings.
Edit: Nvm I managed to figure it out.

It should just be the plain URL found after the referer= (omitting referer=) , but as far as I could tell it has to be a decoded URL.

Ok, so it should work, then it's me not understanding what url I should paste into the referer text box. I tried googling but I get no results that makes me any wiser.

Is the request URL that I find inside the developer tools then network, then the row that contains the "referer=", the right URL that I should paste inside the custom referer box?
The URL that looks something like "...fboom...?referer=http...referer.site..." ?

Do I need the whole thing or just the part after the referer= ?, should referer= be included?

Last edited by Raiga; 16.11.2019 at 04:26. Reason: Clarification
Reply With Quote