View Single Post
  #5  
Old 15.10.2015, 12:04
robertus robertus is offline
Mega Loader
 
Join Date: Dec 2010
Posts: 62
Default

Quote:
Originally Posted by Jiaz View Post
Try to use newer java, I guess it is the java version (very old 1.6). Please user newer 1.7 or 1.8
now i have installed
Code:
apt-get install oracle-java8-jdk
so when i launch jdownloader i can't see the ui, and i must use the web interface (my.jdownloader.org)

Is normal? isn't possible have the ui with java8 ?

Anyway is more stable without ui but if there is a way to get ui stable is better for me, webinterface is limited
Reply With Quote