View Single Post
  #263  
Old 16.07.2018, 13:05
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 73,503
Default

@omega3
The linux package is for linux only and not compatible with (free)bsd.
I suggest to simply compile the required library for yourself, see
github.com/borisbrodski/sevenzipjbinding/tree/migrate-to-15.09-try2
See readme file for build instructions, straightforward
In case you need help with this, I can offer help via Teamviewer. Just contact us
via support@jdownloader.org
__________________
JD-Dev & Server-Admin