Thread: [User feedback required] [Discussion] Nitroflare plug-in cannot check account
View Single Post
Old 11.01.2016, 22:38
GWT10 GWT10 is offline
Exa Loader
Join Date: Feb 2011
Posts: 186

Originally Posted by raztoki View Post
you can't if the captcha event is from a anitddos provider, only recommendation is not to use a hoster that uses anitddos providers (cloudflare) like nitroflare.
Well I've already paid for it, so...

that's because your on a shared resource (VPN) and others could be doing bad, or the sheer volume of requests to cloudflare hosted services is what triggers non human like activity, which then result in antiddos requiring you to answer recaptcha to continue.
Would changing the VPN IP address help? Pointing it to another server?

the svn ticket to save cloudflare cookies should solve this (but it could also make things worse!)
How so?

but until support is made you will need to be around when you first start the client on the off chance that you need to answer anitddos (cloudflare) based event.
How will I know when you all make this change? Any idea when that will be?

once again recaptchav1 captchas via should auto close once loaded, if it doesn't then you need to adjust your settings.
I've already changed the (tab) setting in Firefox so multiple tabs don't keep opening. How do I get it so that it won't countdown in a loop in JDownloader so I can allow it to automatically shutdown once it reaches the end?

The reason I ask is I can get back to what hasn't been downloaded later without my machine being on in a continuous loop while I'm not there.

It will keep going into a 4 minute 30 second loop if I'm not there to enter the captcha. If I'm not there, I just want the machine to shutdown after the first 4 minute 30 second loop occurs.

For example don't close JDownloader and use hibernation/sleep modes.
Hibernation/sleep modes have been disabled for many years now. When I'm not actively using the machine, it's turned off.

Consider not using VPN which probably triggers the recaptcha event.
That's out of the question. Sorry.

Last edited by GWT10; 11.01.2016 at 22:44.
Reply With Quote