Thread: [Script request] Speedport W724V - Reconnect?
View Single Post
  #77  
Old 15.05.2017, 15:30
hvknv hvknv is offline
Modem User
 
Join Date: May 2017
Posts: 1
Default

Ich habe das gleiche Problem (auch W 724V Typ A, Firmware: 05011603.05.020).

Mir ist dieser Fehler das erste Mal vor ca. 2 oder 3 Monaten aufgefallen. Das Skript, das bis dahin noch funktioniert hat (ich glaube es war das aus diesem Thread), hat dann plötzlich diese Fehlermeldung ausgespuckt, die auch gvlms und JD-TDK bekommen haben:

Reconnect fehlgeschlagen: Variable konnte nicht gefunden werden: csrf_token = (/d{1,4}|m{1,4}|yy(?:yy)?|([HhMsTt])\1?|[LloSZ]|"[^"]*"|'[^']*'/g);

Während aber bei JD-TDK anscheinend das Problem war, dass Benutzername und Passwort falsch eingegeben waren, sollte bei mir nicht der Fall sein, da das Skript davor mit diesen Daten funktioniert hat, also:

Router IP: 192.168.2.1 (habe auch speedport.ip ausprobiert, das funktioniert aber auch nicht)
Benutzername: nicht ausgefüllt
Passwort: Das Gerätepasswort des Routers, mit dem ich mich auch bei dem Router einlogge

Ich würde mich sehr freuen, wenn mir (bzw. uns, falls gvlms auch noch das gleiche Problem hat) jemand weiterhelfen kann.

Falls ich wichtige Informationen vergessen habe, bitte einfach nachfragen.



Was ich schon ausprobiert habe:

Ich habe die automatische Skriptsuche ausprobiert, und selber online gesucht. Entweder passiert gar nichts und JDownloader bricht deshalb das Skript ab oder ich bekomme die selbe Fehlermeldung.

Ein Skript aufzuzeichnen funktioniert leider auch nicht. Ich logge mich beim Router ein, trenne die Verbindung und stelle sie wieder her, aber mir wird nur dieser Code generiert:
Code:
[[[HSRC]]]
    [[[STEP]]]
        [[[REQUEST]]]
        GET / HTTP/1.1
        Host: %%%routerip%%%
        [[[/REQUEST]]]
    [[[/STEP]]]
[[[/HSRC]]]
Reply With Quote