View Single Post
  #1  
Old 23.10.2011, 08:40
theread
Guest
 
Posts: n/a
Question Successful download but failed extraction of .rar

Hi all,

I would like to check if anyone is experiencing and extraction problem. For your knowledge, Ive been using jDownload for many years and have never seen this behavior.

The Problem:
Firstly the .rar files download correctly from either 'FILESERVE, FILESONIC OR WUPLOAD', I have set JDownlaod to automatically extract the files and move to a new location. I have been doing this for as long as the features were implemented.
The extraction process starts but fails on only one of the downloaded .rar files. Its important to know that only some files extract correctly. Consistently the large 4-12GB .mkv file will fail, but the txt and any 60MB sample files are extracted and saved correctly.

At first I thought it was just an unlucky link that I had down loaded and deleted the files and tried to find new links to download. Unfortunately this is now happening on every set of rar files i download. Ive tried over 30 batches of files.

Things to note:
1) I'm using Lion mac OS on a brand new Mac Mini purchased last week.
2) Ive never had a successful extraction on this computer
3) Ive tried to extract the downloaded files with UnRarX and get the same unsuccessful result
4) If I open the downloaded .rar files with VLC the movie will play correctly with no errors
5) I'm using the latest build of JDownloder that has been updated
6) If I take the rar files to a different computer, the extraction process also fails (Including windows XP OS)
7)Ive updated and am using the latest JAVA for Mac OS
8) Error message in JDownload is 'Extract.Failed (CRC in <filename>)'
9) Ive uninstalled and reinstalled JDownload but the problem is persistent

Conclusion:
I'm really confused...
1) How can VLC play the files back with no problems yet I cannot extract the files correctly in any application.
2) How can some smaller files extract correctly but never the big .MKV file
3) Is something happening with Lion that is corrupting the files?

Any suggestions or help would be really appreciated. Is anyone else having this problem. I'm contemplating wiping the OS and starting again... :(

Regards and thanks in advance.
theread
Reply With Quote