View Single Post
  #1  
Old 24.02.2019, 21:17
BlackRuffy BlackRuffy is offline
Super Loader
 
Join Date: Apr 2009
Posts: 27
Default Einstellungen Downloadpfad und Linkgrabber werden nicht richtig angewendet

Hallo Support,

ich habe ein Problem mit der neuesten Neuinstallation vom JDownloader 2 auf meinem System.

Installiert wurde mit dem JDownloader2_Clean_Installer.exe


Unter Einstellungen -> Allgemein:
Downloadverzeichnis: Z:\
Der Haken bei "Unterordner nach Paketname" ist nicht gesetzt.
Linksammler: "Einzelne Dateien in Paket "Verschiedenes" gruppieren" ist gesetzt.

Erwartetes Ergebnis beim hinzufügen von Links:
  • Hinzufügen einzelner Links werden diese im Paket "Verschiedene Dateien" zusammengefasst und unter dem Pfad Z:\ abgelegt.
  • Hinzufügen von Containern werden diese im Paket "Name" zusammengefasst und unter dem Pfad Z:\ abgelegt.

Tatsächliches Ergebnis beim hinzufügen von Links:
  • Hinzufügen einzelner Links werden diese in einzelnen Paketen je "Name" erstellt und unter dem Pfad Z:\<jd:packagename> abgelegt.
  • Hinzufügen von Containern werden diese im Paket "Name" zusammengefasst und unter dem Pfad Pfad Z:\<jd:packagename> abgelegt.

Wenn in den Einstellungen unter Downloadverzeichnis "Unterordner nach Paketname" der Haken gesetzt wird, sieht das Ergebnis folgendermassen aus:
  • Hinzufügen einzelne Links werden diese im Paket "Verschiedene Dateien" zusammengefaßt und unter dem Pfad Z:\<jd:packagename> abgelegt.
  • Hinzufügen von Containern werden diese im Paket "Name" zusammengefaßt und unter dem Pfad Z:\<jd:packagename> abgelegt.

Fazit:
Nur wenn der Haken für "Unterordner nach Paketname" unter den Einstellungen für das Downloadverzeichnis global gesetzt ist, verhält sich der Linksammler richtig und legt einzelne hinzugefügte Links in das Paket "Verschiedene Dateien" ab sowie bei allen Paketen mit dem Pfad Z:\<jd:packagename>.

Ist der Haken nicht gesetzt, werden einzelne Links als einzelne Pakete behandelt, Container werden unter dem gespeicherten Paketnamen abgelegt und trotzdem werden alle Pakete unter Z:\<jd:packagename> abgelegt.

Hier scheint JD2 die Einstellungen nicht richtig zu übernehmen bzw. anzuwenden.
Die passenden Einstellungen in den Profileinstellungen konnte ich bisher leider nicht identifizieren um das Problem darüber lösen zu können.
Und bevor ich da irgendwas verstelle lasse ich mich lieber durch die Entwickler beraten.

Hoffe der Support weiß da mehr oder nimmt sich der Sache einmal an.

Last edited by BlackRuffy; 25.02.2019 at 20:18.
Reply With Quote