Thread: [Solved] Twitch no longer working
View Single Post
  #4  
Old 08.06.2016, 02:25
plip plip is offline
Wind Gust
 
Join Date: Jun 2016
Posts: 40
Default Twitch - all videos fail with Login required

(I'll describe this thoroughly to try to be as helpful as possible)

This just started happening today. I copy the Twitch video link so linkgrabber can get it. Every single video says it's offline after about a second, and then it says Login Required in the linkgrabber.

By "every video" l literally mean everything. I tried testing every video on these pages just to see if anything worked, and every one of them said they were offline after about a second, and said Login required in the linkgrabber:
**External links are only visible to Support Staff****External links are only visible to Support Staff**
**External links are only visible to Support Staff****External links are only visible to Support Staff**

Video age doesn't seem to be a factor either. While most of those videos are very recent, this one is from 2010 and it had Login required when I tested in in Jdownloader:
**External links are only visible to Support Staff****External links are only visible to Support Staff**

I could give more links if you want because I haven't seem a single video that doesn't do this since it started happening today, no matter what streamer I try. Highlights do this as well as Past Broadcasts.


I did not have my Twitch login entered into Jdownloader 2 before this issue showed up. I tried entering it into Jdownloader 2 and it said "Account ok: free account" (which is correct).

That did not fix the problem (still getting Login required on all videos).

I tried restarting Jdownloader 2 and even the pc, but still, same Login required result for every Twitch video.


Before this happened, I had been noticing for a few days that it almost seemed like Twitch links added to Jdownloader would "time out" after a while. What I mean is, starting a day or so after they were added to Jdownloader, Twitch downloads would fail to start.

Trying to restart the download wouldn't work either. I had to go back to the videos in Firefox and copy the links for linkgrabber to catch. Then they would work fine.

It kind of reminded me of how youtube likes to time out video requests after a number of hours (I use a different downloader than Jdownloader for those).


Other than that "time out" issue (which seemed to start I think sometime less than a week ago), I was having no issues getting videos from Twitch with Jdownloader 2 before today.
Reply With Quote