View Single Post
Old 26.11.2015, 12:43
robertus robertus is offline
Mega Loader
Join Date: Dec 2010
Posts: 64

Originally Posted by Jiaz View Post
simply download and extract the downloaded version and start JDownloader via the new java
/path/bin/java -jar .....
instead of
java -jar ....
i'm trying jdk-8u65-linux-arm32-vfp-hflt.tar.gz

i think that is the last version

update with new java version:

i leave in download for all afternoon (from 12am to 9pm) a google drive files of 5GB, executing JDownloader2 with jdk-8u65-linux-arm32-vfp-hflt.tar.gz.
I download it, i put it in /bin, then i execute my JD2 with:
sudo /bin/jdk1.8.0_65/bin/java -jar /home/Desktop/JDownloader2/JDownloader.jar
But this java isn't solve the problem, same issue.

I send you another logs, i stop download and i generate the log. You can see that the file for all afternoon also with this version of java, get download loop and doesn't completed.

I hope in you
26.11.15 11.34.39to26.11.15 13.52.22 jdlog://9408344739341/
26.11.15 21.31.36to26.11.15 21.32.46 jdlog://7808344739341/
now i tried to get these files from my windows pc. If doesn't work also here, we can keep out that java generate this issue

update2 in windows:

Ok, i tried in windows and no chance to solve the issue, so we can say that maybe isn't a java version, because also in windows doesn't work :(

i send also a windows log.
i send 2 logs, first when this download re-start, and another where i stop this download, restart JD2 and i send second logs.
27.11.15 00.12.01to27.11.15 00.12.11 jdlog://6338344739341/

26.11.15 21.34.12to27.11.15 00.07.16 jdlog://9238344739341/
I hope with this stuff, you can fix it, i think that i did my best to solve this issue.

I wait your reply, thanks for the support

Last edited by robertus; 27.11.2015 at 01:18.
Reply With Quote