Thread: [User feedback required] File size mismatch
View Single Post
  #5  
Old 11.02.2014, 14:05
PKJ
Guest
 
Posts: n/a
Default The problem continues

Other downloads are working fine so some sort of general blocking seems unlikely. I've just tried resetting the Disc 10 link and it's doing exactly the same thing. It's presently up to 130% of the original (correct) size. I'm downloading thru Read Debrid this time rather than direct from ZS.
OK - it got to almost 150% then tried to complete. Extraction failed again and it reset the original file size of 88.75MB to the new overachieving file size of 133.12MB. Reset and recheck, and original file size is back to 88.75.

I've deleted the link and reloaded it. The download (ZS direct) proceeded exactly as previously - got to 150%, tried to complete and failed exactly as per the previous attempts.

I was downloading other packages (incl MP3, FLAC, AVI, MKV, compressed and uncompressed) at the same time as the original failure and those completed successfully.

In the old days, I would have suspected the program doing the compressing was not doing EOF marking properly. I've been retired for a while now so not up to date on anything except afternoon naps.

Cheers!
Reply With Quote