View Single Post
  #6  
Old 12.02.2016, 11:54
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,541
Default

Disable "Autostart Downloads", then the Countdown Icon will not show up and stops changing your editing. I will check if there is way to avoid loosing editing.

The Pause action is enabled and that is/was the reason for the 10 kbyte/s limit. Simply disable pause to have old/no speed limit active!

Can you please check if disabling "Autostart Downloads" does solve the editing issue?
__________________
JD-Dev & Server-Admin
Reply With Quote