View Single Post
  #27  
Old 02.12.2016, 02:03
drbits's Avatar
drbits drbits is offline
JD English Support (inactive)
 
Join Date: Sep 2009
Location: Physically in Los Angeles, CA, USA
Posts: 4,437
Default

Log ID: 01.12.16 13.44.52 <--> 01.12.16 15.40.07 jdlog://6080769150841/

"Max. sim. Downloads per Hoster" on the Downloads tab does not appear to be working.
I have set it to 4, but it is currently downloading 5 files.
Most of my downloads are from Rapidgator with a premium account.

Under Settings -> Account Manager -> Usage Rules tab -> rapidgator.net
I have enabled only Single Hoster Accounts (Multiple Hoster: Zevera is disabled and Free Accounts is disabled). Before disabling these two settings, JD2 would attempt to download even more files simultaneously.

I have "Max. Chunks per Download" set to 4 (which seems to work correctly) and
"Max simultaneous Downloads" set to 10 (I haven't tested that recently).

Note: In English, Nouns are not capitalized after the first word of a sentence (except if they are names like Jiaz or Deutschland). Words like "download", "hoster", or "chunks" would not be capitalized. "Maximum" (or Max.) at the beginning of a sentence is capitalized, because the first word in a sentence is always capitalized in English.
Reply With Quote