View Single Post
  #180  
Old 03.12.2010, 12:23
GodGift
Guest
 
Posts: n/a
Default

Hi! I have the same problem as juuso. Got that just after latest update (i think yesterday but not sure).
message from the log is:

WARNING [java_downloader] -> The Plugin for fileserve.com seems to be out of date(rev13069). Please inform the Support-team http://jdownloader.org/support.

(sorry, I don't want to paste whole log because I have no idea what data is confidential there)