View Single Post
  #48  
Old 26.07.2017, 15:14
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

Nitroflare is under DDOS attack.

The 'Plugin Outdated' comes from their protection, see https://board.jdownloader.org/showth...ght=nitroflare

Cloudflare/RecaptchaV2 requires Browser Dialog enabled in Settings-Captcha!
At the moment there exists no Browser-Extension for InternetExplorer because they do not yet support web-extensions.
I'm sorry but for this kind of RecaptchaV2 the Extension is required, else you won't be able to answer the RecaptchaV2. I suggest to install Chrome/Firefox (portable), there you install the Browser Extension and setup JDownloader to use this Browser instead of IE
__________________
JD-Dev & Server-Admin
Reply With Quote