Thread: [Solved] Rapidshare Problems Thread
View Single Post
  #24  
Old 27.09.2010, 18:36
fuzed
Guest
 
Posts: n/a
Default help required - Unknown File Size and Fatal Errors

I've been using jdownloader for the best part of the past year, and it is a fantastic application.

just today its been giving me error messages when trying to add rapidshare links, it tells me unknown file size... and will not download anything.

I've checked the firewall and disabled AV but am still not getting anywhere, I've installed the most upto date version and still no luck...

its working with hotfile etc, albeit very slowly....

Spoiler:
------------------------ Thread: 136 -----------------------
136 27/09/10 17:32:59 - FINEST [java_downloader] ->
-->**External links are only visible to Support Staff****External links are only visible to Support Staff**
----------------Request------------------
GET /cgi-bin/rsapi.cgi?sub=getaccountdetails_v1&withcookie=1&type=prem&login=********&password=****** HTTP/1.1
Accept-Language: de, en-gb;q=0.9, en;q=0.8
Host: api.rapidshare.com
Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
Accept-Encoding: gzip
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.10) Gecko/2009042523 Ubuntu/9.04 (jaunty) Firefox/3.0.10
Connection: close
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Pragma: no-cache
Cache-Control: no-cache

----------------Response------------------


136 27/09/10 17:32:59 - WARNING [java_downloader] ->
Error occured- latest: ERROR_TEMPORARILY_UNAVAILABLE
00100000000001000000100000000001 <Statuscode
00000000000000000000000000000001 |TODO
00000000000000000000100000000000 |ERROR_TEMPORARILY_UNAVAILABLE
00000000000001000000000000000000 |PLUGIN_IN_PROGRESS
00100000000000000000000000000000 |PLUGIN_ACTIVE
StatusText: Loaded via **********
ErrorMessage: Disconnect?

136 27/09/10 17:32:59 - WARNING [java_downloader] -> Error occurred: Temporarily unavailably: PLease wait 300000 ms for a retry



any ideas anyone, i've had a search for the errors but can't find anything that resolves this....

Last edited by Think3r; 27.09.2010 at 18:39. Reason: Employ Spoilers!