View Single Post
  #9  
Old 08.02.2020, 11:14
officiallyme officiallyme is offline
Super Loader
 
Join Date: Feb 2017
Posts: 27
Default

I tried to set it to '/ffp/bin/' (both with and without the final '/' at the end) and I get an error message 'Sorry, failed to set new value'.

jDownloader is being run as root. So all privileges should be there. Any ideas?

P.S.: jDownloader is not being stored internally but on an external usb drive. But still, the absolute path should be valid, should it not?

I also replaced the ffmpeg version with one that should have all the correct settings and libs.

Quote:
ffmpeg version 1.1.1 Copyright (c) 2000-2013 the FFmpeg developers
built on Mar 21 2013 20:09:15 with gcc 4.5.4 (GCC) 20111110 (prerelease)
configuration: --prefix=/ffp --enable-gpl --disable-htmlpages --enable-version3 --enable-nonfree --enable-libx264 --enable-libshine --enable-libfdk_aac --enable-libtwolame --enable-libopus --enable-librtmp --enable-libass
libavutil 52. 13.100 / 52. 13.100
libavcodec 54. 86.100 / 54. 86.100
libavformat 54. 59.106 / 54. 59.106
libavdevice 54. 3.102 / 54. 3.102
libavfilter 3. 32.100 / 3. 32.100
libswscale 2. 1.103 / 2. 1.103
libswresample 0. 17.102 / 0. 17.102
libpostproc 52. 2.100 / 52. 2.100
Hyper fast Audio and Video encoder

Last edited by officiallyme; 08.02.2020 at 11:22.
Reply With Quote