View Single Post
  #18  
Old 23.02.2020, 16:35
seriousgigi seriousgigi is offline
I will play nice!
 
Join Date: Feb 2020
Posts: 8
Default

Quote:
Originally Posted by bloodyscreensoreal View Post
1. Go to Settings
2. On the left, select Packagizer
3. Find 'Predefined Rule: Create Subfolder by Packagename' and uncheck it.
(Of course under Settings->General 'Group single files in 'various package' has to be enabled.

Did it work for you? (for me it does)
this is the answer i've been looking for. YES THIS FIXED THE PROBLEM! no more bazillions of subfolders in default download folder. thank you

btw i think this option should be default in next versions if you ask me but you know better ofc.

you can lock thread now have a good day.
Reply With Quote