View Single Post
  #252  
Old 14.07.2018, 16:58
omega3 omega3 is offline
I will play nice!
 
Join Date: Jul 2018
Posts: 5
Default

Hi all.

I run NAS4FREE (Based on Freebsd 11.1).

These are my settings:

Jdownloader Rev: #39501 (latest Revision)
System Information
Operating System
FreeBSD (BSD 64Bit) (amd64 64Bit)
Java
1.8.0_172-b11 (64Bit) (headless)
Oracle Corporation
OpenJDK 64-Bit Server VM


I did install last Jdownloader revision into a freebsd jail, and it's all working perfectly except for Archive Extracion. By default it gives "extraction error" when trying to unpack RAR5 releases. All other versions of RAR are correctly extracted.
Into the Extraction Plugin information, Last Working Lib ID is setted to FreeBSD-amd64

I tried to download the Linux archive in the first post, and copy-past into /libs directory, but when i restart Jdownloader there's no more the possibility to select "Archive Setting" by clicking with right mouse.. it's "greyed out" like the function is disabled.

Also, into the Extraction Plugin information, Last Working Lib ID is setted to: null

After removing sevenzipjbinding1509.jar and sevenzipjbinding1509Linux.jar from the /libs folder, and restarting Jdownloader, the function returns back to normality (ofc I still can't extract rar5).

I tried to install compat9x, compat10x, compat11x.. but there are no changes..

Any suggestion? Thank you in advance.
Reply With Quote