View Single Post
  #5  
Old 07.09.2017, 12:56
vindex vindex is offline
Modem User
 
Join Date: Sep 2017
Posts: 2
Default

It worked now.
I had to write "myuser", "mypass", "serveraddress" and "type" in "".

Spoiler:
Code:
[ {
  "proxy" : {
    "username" : "myuser",
    "password" : "mypass",
    "port" : myport,
    "address" : "serveraddress",
    "type" : "SOCKS5",
    "preferNativeImplementation" : false,
    "connectMethodPrefered" : false
  },
  "rangeRequestsSupported" : true,
  "filter" : null,
  "pac" : false,
  "reconnectSupported" : false,
  "enabled" : true
} ]

Last edited by vindex; 07.09.2017 at 13:01.
Reply With Quote