View Single Post
  #83  
Old 23.01.2019, 07:23
anon743 anon743 is offline
Junior Loader
 
Join Date: May 2018
Posts: 10
Default

Quote:
Originally Posted by Gweilo View Post
I did that and it worked until today when I tried to get a Youtube soundtrack and it gave me:
"An error occurred (Youtube.com)
Try restarting the link (plugin outdated)"

Eventually I checked the ffmpeg setting and saw that the "binary paths" had been reset to the Windows 7 ffmpeg.
So I changed them back to the XP ffmpeg.

Failed again.
Had a look and JD had changed the paths back to the Win7 ffmpeg.

Tried again, same thing.
So I deleted the Win7 ffmpeg and now it works.

JD should not override a manual setting without at least informing me.
And the error message in any case is at best uninformative, since the error is nothing to do with Youtube.

I assume JD will next time it updates download and reinstall the Win7 ffmpeg and do this again?
Or will it only do that when there is a new version of ffmpeg?
Just realize that I'm experiencing the EXACT problem of yours.

My post is here
https://board.jdownloader.org/showth...d=1#post435146
Reply With Quote