View Single Post
  #92  
Old 15.03.2015, 19:36
sidewalkhustla
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by pspzockerscene View Post
Why are you unable to use JD2?
As long as I cannot reproduce your issue (with JDownloader 2) nothing will be changed!

Can you download from RG fine via browser?
Yeah it worked in the browser. I can't use jd2 because I'm stuck at Java 1.5. I'm not sure I understand what reproducing in error in jd2 has to do with updating the original jd.
Reply With Quote