View Single Post
  #5  
Old 29.11.2018, 10:33
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

Quote:
Originally Posted by ananda96 View Post
ich benutze 2 andere softwares die jetzt java ab 10 besser 11 erzwingen, d.h. sie funktionieren ab sofort nicht mehr mit 9 oder 10, mit der 8 schonmal gar nicht.
Wo genau ist hierbei das Problem? Einfach Java 10,11 für diese Software nutzen und bei Wunsch/Bedarf eben andere Versionen für andere Software. Man kann auf einem System mehrere Java Versionen installieren oder gar, wie wir es im JDownloader machen, rein nur für die entsprechende Anwendung bundeln.
__________________
JD-Dev & Server-Admin
Reply With Quote