View Single Post
  #6  
Old 29.11.2018, 10:35
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

Quote:
Originally Posted by ananda96 View Post
läuft der JD problemlos mit java 11?
JDownloader läuft mit Java 1.6 bis Java 11 wobei Java 9,10,11 experimentell ist.

Sprich es gibt ein paar Stellen im Code, welche derzeit nicht mit Java9,10,11 funktionieren, da der Zugriff auf die internen Methoden nicht mehr möglich und somit die Teile umgebaut werden müssen. Aber das sind *Dinge* unter der Haube. Kurz, ja, JDownloader läuft mit Java 11.
__________________
JD-Dev & Server-Admin

Last edited by Jiaz; 29.11.2018 at 10:43.
Reply With Quote