View Single Post
  #8  
Old 23.08.2019, 19:27
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,541
Default

Please update your ffmpeg. ffmpeg fails with error and your version is VERY old
fmpeg version 2.4.3 Copyright (c) 2000-2014
check here ffmpeg.org/download.html
and you can set new path in Settings-Advanced Settings-search for ffmpeg and enter path there

the stream contains #EXT-X-DISCONTINUITY
and JDownloader downloads the individual segments and in the end wants to merge them together into one file and therefore is using parameters that aren't supported by the old ffmpeg version
__________________
JD-Dev & Server-Admin

Last edited by Jiaz; 23.08.2019 at 19:31.
Reply With Quote