View Single Post
  #3  
Old 28.08.2017, 16:58
ed3ln1ce ed3ln1ce is offline
Modem User
 
Join Date: Aug 2017
Posts: 2
Default

War mein Fehler. Ich dachte ich muss bei der Auswahl das Netzwerkinterface im Dropdown-Menü mitangeben, war aber nicht so. Das war für mich etwas missverständlich.



Es hat also gereicht, den String für "InternetConenctionSettings: Custom Proxy List" über den den Desktop-JD zu generieren und nur die Failover-Ip des virtuellen Netzwerkinterfaces vom Root zu editieren.
Code:
[ {
  "proxy" : {
    "username" : null,
    "password" : null,
    "port" : 80,
    "address" : null,
    "type" : "NONE",
    "preferNativeImplementation" : false,
    "connectMethodPrefered" : false
  },
  "rangeRequestsSupported" : true,
  "filter" : null,
  "pac" : false,
  "reconnectSupported" : true,
  "enabled" : false
}, {
  "proxy" : {
    "username" : null,
    "password" : null,
    "port" : 80,
    "address" : "HIER.DIE.IP.VOM.VIRTUELLEN.NIC",
    "type" : "DIRECT",
    "preferNativeImplementation" : false,
    "connectMethodPrefered" : false
  },
  "rangeRequestsSupported" : true,
  "filter" : null,
  "pac" : false,
  "reconnectSupported" : false,
  "enabled" : true
} ]

Last edited by raztoki; 28.08.2017 at 17:09.
Reply With Quote