View Single Post
  #1030  
Old 14.10.2018, 21:03
Bosco Talwain Bosco Talwain is offline
Junior Loader
 
Join Date: Oct 2013
Posts: 13
Default

I have MyJDownloader installed on my Android phone
and starting recently (I think yesterday) there is a
message at the top of the dashboard which says
"Please Update. You are using a very old version of the
app. Please have a look in the PlayStore and update the
app as soon as possible." I have looked in the Play Store
and it says I have the latest version of the app. Just for
information, in the app under "Settings" it says I have
Application Version 0.9.58 1531739641546
Was wondering what this message means.

Last edited by Bosco Talwain; 14.10.2018 at 21:06.
Reply With Quote