View Single Post
  #1391  
Old 05.06.2020, 17:47
BillyCool BillyCool is offline
Junior Loader
 
Join Date: Sep 2016
Location: Australia
Posts: 13
Default

There's a number newer Javascript features that don't seem to be supported in the event scripter, things like default parameter values or arrow expressions.

I suspect is due to using HtmlUnit 2.15, which was released 6 years ago. Is it possible to update HtmlUnit to a newer version to support modern Javascript features?
Reply With Quote