View Single Post
  #1  
Old 02.04.2018, 20:01
solo132 solo132 is offline
Modem User
 
Join Date: Apr 2018
Posts: 1
Default Obraz płyty Blu-ray - problem z odtworzeniem filmu po wypaleniu

witam serdecznie

Proszę o pomoc, bo mimo podobnych wątków na forum niestety nie rozwiązałem swojego problemu.

Ściągnąłem pliki filmów z ulpoaded.net za pomocą serwisu Filmy net HD.

Przy pierwszym filmie nie było problemu JDownloader rozpakował ściągnięte pliki, pojawił się obraz ISO, który przegrałem na dysk twardy, podłączyłem do odtwarzacza i bez problemu odtwarza - Dune Solo 4K .

Natomiast przy kolejnych filmach przy rozpakowaniu pojawiły się już typowe pliki BLU-RAY zamiast jednego obrazu ISO - próbowałem je najpierw odtworzyć "na surowo", potem wypaliłem IMGBurn obraz wg instrukcji z forum (oraz instrukcji ze strony: **External links are only visible to Support Staff****External links are only visible to Support Staff** ) - czyli wypalone foldery BDMV oraz CERTIFICATE, ale przy próbie otworzenia na Dune Solo 4K film nie staruje tylko pojawia się playlista (taka jak w załączniku). Tak mam przy dwóch kolejnych filmach po ściągnięciu:

**External links are only visible to Support Staff****External links are only visible to Support Staff**

**External links are only visible to Support Staff****External links are only visible to Support Staff**



Prosiłbym o informację co jeszcze mogę zrobić, bo próbowałem już kilku różnych kombinacji i cały czas zamiast odtwarzania filmu, pojawia się widok z załącznika..

Pozdrawiam



Mateusz
Attached Thumbnails
0001.jpg  
Reply With Quote