View Single Post
  #1  
Old 10.02.2015, 18:05
Shemy Shemy is offline
Wind Gust
 
Join Date: Feb 2015
Posts: 41
Default AVM Fritz!Box 3390 (Probleme nach JD2 Update)

Ich nutze seit fast einem Jahr schon die v2 Beta und hatte bisher keinerlei Probleme. Nachdem vor einiger Zeit allerdings ein automatisches Update von JD installiert wurde, funktioniert der Reconnect nicht mehr. Auch bekomme ich keinen funktionierenden Reconnect mehr über ein neues Script und den Live-Header hin, auch nicht im RAW Modus.

Bei der älteren JD Version funktioniert der Reconnect weiterhin ohne Probleme in 3 Sekunden. Die aktuelle Version versucht den Reconnect so lange bis ich ihn abbreche. Allerdings passiert nichts. Vermutlich wurde irgendetwas grundlegendes verändert.

Hier sind die Info zu meiner alten Version, bei der noch alles weiterhin reibungslos funktioniert. Dummerweise will sie sich immer selbständig aktualisieren.

Meine Fritz!Box 3390 hat die Firmware 06.20. Mein Anbieter ist die Telekom.



Und hier ist das Script aus der funktionierenden Version.

Code:
[[[HSRC]]]
    [[[STEP]]]
        [[[REQUEST]]]
            POST /igdupnp/control/WANIPConn1 HTTP/1.1
            Host: %%%routerip%%%:49000
            Content-Type: text/xml; charset="utf-8"
            SoapAction:urn:schemas-upnp-org:service:WANIPConnection:1#ForceTermination

            <?xml version='1.0' encoding='utf-8'?> <s:Envelope s:encodingStyle='**External links are only visible to Support Staff** xmlns:s='**External links are only visible to Support Staff**> <s:Body> <u:ForceTermination xmlns:u='urn:schemas-upnp-org:service:WANIPConnection:1' /> </s:Body> </s:Envelope>
        [[[/REQUEST]]]
    [[[/STEP]]]
[[[/HSRC]]]

Ich hoffe ihr könnt mir weiter helfen...

Last edited by Shemy; 15.02.2015 at 18:52. Reason: Anbieter hinzugefügt
Reply With Quote