View Single Post
  #30  
Old 27.05.2010, 14:41
remi
Guest
 
Posts: n/a
Default

JRE version 1.6.0_17 32 bits ("**External links are only visible to Support Staff**) is the last version that's compatible with jD. Remove more recent versions.
Reply With Quote