View Single Post
Old 24.12.2020, 16:27
ambient ambient is offline
DSL User
Join Date: Apr 2009
Posts: 37

I've update today to the new core version 43523,
and I've noticed the following:
if I have all columns unlocked, then I can resize them fine, without problem. Thank you!

But, if I'm not mistaken, the resizing still doesn't work ok/as expected when you lock a column:
I've tried locking one column at a time alone, and I could still resize it as follows:

- I locked only the 1st column (having 2+3 unlocked)
and I could still narrow/expand it to the right as much as I wanted,
by dragging left/right its separator to the right.

- Then, I locked only the 2nd column (having 1+3 unlocked):
I couldn't resize it to the left,
BUT, I could also narrow/expand it to the right as much as I wanted.
by clicking and holding its separator to the right,
and then dragging constantly it a bit to the left and then a bit to the right.

Both above things shouldn't occur I believe.

PS. Happy holidays !

Last edited by ambient; 26.12.2020 at 19:04.
Reply With Quote