Thread: [Solved] Filer.net - Plugin veraltet
View Single Post
  #69  
Old 09.01.2021, 03:49
vmeg vmeg is offline
DSL Light User
 
Join Date: May 2015
Posts: 30
Default

Ich habe es mit Firefox (84.0.2) und Google Chrome 87.0.4280.141 (Windows 10/64bit) ausprobiert. Das Plugin hat bei beiden die Version 3.3.17. In beiden Browsern sind jede Menge Extensions installiert. Zur Vereinfachung habe ich eine Linux-VM mit Ubuntu 18.04 mit Firefox 84.0.2 und *nur ausschliesslich* dem jDownloader-Plugin hergenommen. Auch hier funktioniert es nicht. Der Fehler ist in beiden Firefoxen identisch. Es geht ein neuer Tab auf und die Reload-Anzeige (oben links) beginnt zwischen Loaded (runder Pfeil) und Reloading (Kreuz) zu wechseln. Der CPU- und Speicher-Verbrauch des Browsers steigen schnell an. Der Browser crasht aber nicht. Der Browser ist aber so beschäftigt, dass keine Developer-Tools startbar sind. Wenn man den Tab schliesst, geht der Verbrauch wieder runter, ein Captcha ist nicht zu sehen.
In Chrome kommt erst gar kein neuer Tab. Und auch kein Dialog zum Lösen. Auch ein Click auf das "Captcha available" Icon bringt keine Reaktion.
Ich verwende das Plugin immer identisch. Es ist installiert, ich logge mich aber nicht ein. Das hat jahrelang so funktioniert und wurde von euch auch so verifiziert... Seit wann es genau nicht mehr geht, weiss ich nicht. Wie schon gesagt, irgendwann Ende 70er/Anfang 80er Version. Chrome nutze ich normalerweise dafür nicht. Keine Ahnung, wie lange es da schon nicht mehr geht.
Der jDownloader läuft headless auf einer aktuellen Debian 10-Maschine.
Mit der Android-App kann ich Captchas eingeben.
Log-ID ist 1191625302851

Last edited by vmeg; 09.01.2021 at 03:51.
Reply With Quote