Thread: [Solved] Browser captcha.
View Single Post
  #2  
Old 22.05.2016, 12:29
dabrown dabrown is offline
Black Hole
 
Join Date: Jun 2015
Location: North America
Posts: 259
Default

I think you have to turn off "Use Browser Loop in Silent Mode" in the Advanced options. Otherwise, yeah, it pops the browser into focus every time. Why there isn't a solution that works in the background without mucking with the settings each time I don't know. I used to keep the browser loop enabled during silent mode back when the MyJdownloader Captcha solver used to work, but that apparently died a quiet death a week or so ago so no use having the browser loop running in silent mode anymore unless you use a CES.

For the 200+ tabs issue, you also have to reconfigure Firefox to allow scripts to close tabs, which is a horrible solution because the whole point of that setting is to keep less than honest websites from hijacking the browser controls. Otherwise it just opens tab after tab instead of opening and closing a new WINDOW like other browsers.

Yeah, I find it annoying as well. I had better experience using Chrome as the browser loop, except that it quit working in that it started giving bad captchas all the time for a couple RC1 sites (just some, not all).
Reply With Quote