Thread: [User feedback required] My.JDownloader - iOS
View Single Post
  #67  
Old 19.04.2018, 19:31
Sukre Sukre is offline
Baby Loader
 
Join Date: Apr 2018
Posts: 5
Default

Quote:
Originally Posted by Jiaz View Post
@Sukre: you can simply disable the default subfolder rule in your JDownloader to avoid creation of the subfolder.
Setup JDownloader with GUI and disable it
**External links are only visible to Support Staff**...
and then copy/paste Settings-Advanced Settings-LinkCrawler.linkcrawlerrules
Thanks for the quick reply, ill try set up a w7 VM on my qnap as my jdownloader is installed on a lxc debian right now.

As of the JD ios extensions, has something changed today?? Since this morning instead o the menus to select folder etc, the mini jd window that opens is a mini browser and look like this picture https://imgur.com/gallery/z57uw

The app didn’t update and the jd didnt update either

Last edited by Sukre; 19.04.2018 at 19:51.
Reply With Quote