View Single Post
  #350  
Old 23.02.2019, 00:29
Viperdriver2000 Viperdriver2000 is offline
Modem User
 
Join Date: Mar 2009
Posts: 4
Default

Quote:
Originally Posted by Jiaz View Post
Du brauchst die ARM Version der Library
Versuch mal folgende Versionen
mega.nz/#!DA9mCZhS!lCqt-IvS6k6UEGGQATanyzztV6KameCt_ghW3V8mKLE
mega.nz/#!2Z9DGJRC!QF8gSOauY-H1OKJAQ9FkTG83XaEjiRRTiB0m0MXEan4 >> sevenzipjbinding1509LinuxArmVersion.rar

Wenn keine der beiden klappt, dann bitte mal ein Log erstellen im Webinterface-Einstellungen und die logID hier posten oder an support@jdownloader.org schicken. Bitte nen kurzen Text dazu;)
Quote:
Originally Posted by Tom34 View Post
Hi,

wollte nur kurz Erfolg melden:
Raspberry Pi 3 B+ mit Raspbian Lite (Arm7)

Ich habe aus Deiner Testdatei sevenzipjbinding1509LinuxArmVersion.rar die beiden Dateien in den libs Ordner entpackt, neu gestartet und konnte danach ein Archiv entpacken das vorher mit Extraction Error nicht funktioniert hat.

Danke!
Hey ich hatte das selbe Problem.
Durch deinen Post habe ich angefangen die alten seiten zu durchsuchen.
Und nach ein paar falschen habe ich den richtigen gefunden.
Damit der nächste aber nicht so lange sucht habe ich das nochmal hier als zwei Zitate gemacht. vielleicht sollte man den #1 Beitrag mal überarbeiten.

Danke für die tolle Arbeit
Reply With Quote